Jump to content

Photo

Searching


  • Please log in to reply
16 replies to this topic

#1 jfwolfe72

jfwolfe72
  • Jr. Member
  • 433 posts

    Posted 03 January 2008 - 10:40 PM

    Is anyone having any problems using the "Search Forums" feature? Every time I try to use it, I just get a blank screen......I'm lost w/out my searching feature!

    #2 DreaW

    DreaW
    • Banned
    • 2,462 posts

      Posted 03 January 2008 - 11:01 PM

      yes, it's been having problems all day....

      #3 LCBride2007

      LCBride2007

        VIP Member

      • VIP Member
      • 24,768 posts

        Posted 03 January 2008 - 11:30 PM

        i've only tried a couple times today, but it worked for me. i know, that doesn't help!

        #4 TammyWright

        TammyWright

          Admin & Owner

        • Administrators
        • 11,659 posts
        • Wedding Location:Dreams Los Cabos

        Posted 03 January 2008 - 11:33 PM

        i used it earlier and it worked but it isnt right now...

        we just did a software upgrade and they usually have bugs that need to be worked out...

        Founder and Owner of BestDestinationWedding.com  /  Bride & Groom Fly FREE Promotion

         
        Looking for a travel agency that specializes in Destination Weddings-CLICK HERE?  We are an award winning travel agency and you can read our reviews here.
         
        Awards and recognition: 
        Palace Resorts Winner "Top Travel Agent", "Top Homebased Travel Agency" PRO Platinum Agency (Top Award)     |    AMResorts Master Agent & Top Agency  
        Karisma Hotels Diamond Level 5 (highest production), Top 10 Azul Weddings, Top Wedding Coordinator | Wright Travel & Karisma GIVC Benefits
        Travel Impressions Best of the Best Globe Winner    |     Apple Vacations Golden Apple Winner  
        sml_gallery_206696_17612_13451.pnggallery_206696_17572_8409.jpg    sml_gallery_206696_17572_1003.jpg
        Vendor rules are HERE! Please read!  If you are a vendor and looking to advertise your business, please email ads@bestdestinationwedding.com.


        #5 nenamono

        nenamono
        • Jr. Member
        • 282 posts

          Posted 04 January 2008 - 10:14 PM

          Yes Im having the same problem. I havent been able to search all day and like you I feel lost without it

          #6 AmyInMI

          AmyInMI
          • Member
          • 547 posts

            Posted 04 January 2008 - 10:27 PM

            I am glad I am not the only one experiencing this! I thought it was something with my PC or internet.
            http://i77.photobuck....nsetkiss-1.jpg
            Amy & Aaron
            May 10, 2008
            Dreams Tulum, Riviera Maya, Mexico

            #7 MissyR

            MissyR
            • Sr. Member
            • 1,210 posts

              Posted 05 January 2008 - 07:50 PM

              Ditto here... I get a blank screen with the word "process" at the end of my html..

              #8 pryzeless

              pryzeless
              • Member
              • 614 posts

                Posted 05 January 2008 - 07:52 PM

                I'm glad it is not just me also.

                #9 Jentwo

                Jentwo
                • Newbie
                • 66 posts

                  Posted 05 January 2008 - 08:33 PM

                  I too have gotten the blank screen error with searching. I think the website has problems sometimes. One remedy that often works is if you do an advanced search vs. basic search.

                  #10 MissyR

                  MissyR
                  • Sr. Member
                  • 1,210 posts

                    Posted 06 January 2008 - 12:01 PM

                    I am truly lost without my search function.. today is day 3 with a blank screen!




                    0 user(s) are reading this topic

                    0 members, 0 guests, 0 anonymous users