Jump to content

Photo

Favor if you have a minute - check picture loading speed on blog


  • Please log in to reply
10 replies to this topic

#1 rodent

rodent

    VIP Member

  • VIP Member
  • 18,759 posts

    Posted 09 May 2008 - 01:40 PM

    How fast does the picture on the top load on your computer? It seemed to have a deley earlier. I have it hosted on photobucket so they might have been having problems. The previous header was the same size & loaded quick so I don't know what else could be wrong.

    Photography By Kristie

    I just uploaded a new blog header for kristie last night & wanted to make sure everything was working properly.




    Please let me know how many seconds the picture on the top takes to load. Also, if you know what kind of internet connection you have or just a general "fast or slow" description of your connection. TIA!-

    #2 monicabrandon2008

    monicabrandon2008
    • Member
    • 794 posts

      Posted 09 May 2008 - 01:46 PM

      It posted immediately for me! Looks great!
      HIGH FIVE, WE'RE MARRIED!!!
      http://i51.photobuck...vtburks/1-4.jpg

      #3 seaprincess

      seaprincess
      • Member
      • 753 posts

        Posted 09 May 2008 - 01:53 PM

        It took 2 seconds to load and it looks beautiful!
        Lindsay and Jamie - January 28, 2009

        #4 Alyssa

        Alyssa
        • Sr. Member
        • 11,793 posts

          Posted 09 May 2008 - 01:58 PM

          looks good Morgan!

          #5 rodent

          rodent

            VIP Member

          • VIP Member
          • 18,759 posts

            Posted 09 May 2008 - 02:00 PM

            Great. It took about 1-2 seconds for me the first time, but longer on kristie's computer. Its going fast on her's now. Must have been a glitch. I'm really glad to see it's up to speed now.

            Glad y'all like it. We are loving the leopard :)

            Thanks!

            #6 Jenn3878

            Jenn3878
            • Sr. Member
            • 5,681 posts

              Posted 09 May 2008 - 02:21 PM

              Great job Morgan! My internet is on turtle speed today

              #7 Kishalee

              Kishalee
              • Site Supporter
              • 64 posts

                Posted 09 May 2008 - 02:21 PM

                It was a little delayed for me, but my work PC sucks.

                #8 jajajaja

                jajajaja
                • VIP Member
                • 9,794 posts

                  Posted 09 May 2008 - 02:36 PM

                  Opened up immediately for me all 3 times. I love the leopard too. Sassy!
                  Happily married since 2008

                  #9 ErinB

                  ErinB

                    VIP Member

                  • VIP Member
                  • 9,504 posts

                    Posted 09 May 2008 - 02:47 PM

                    It took me about 45 seconds, but my work internet has been stupid lately. I'll try when I get home.

                    #10 Sandra E.

                    Sandra E.
                    • Sr. Member
                    • 2,183 posts

                      Posted 09 May 2008 - 03:13 PM

                      Good job Morgan, but it does take a bit to load.




                      0 user(s) are reading this topic

                      0 members, 0 guests, 0 anonymous users