Jump to content

Photo

Apparently I am still a Noob and have some questions


  • Please log in to reply
20 replies to this topic

#1 RCBlondie

RCBlondie
  • Jr. Member
  • 199 posts

    Posted 23 July 2009 - 07:22 AM

    Hello all,

    In some threads there are links that you can go to and in some of them I get the following message:

    "you do not have permission to access this page. This could be due to one of several reasons:

    Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation"
    .

    On specific thread where I have noticed this recently is (in the newbies section here):
    "***Click here for FAQ's and to learn hot to work this forum***" there is a link, "PSA: Points for Noobs" and so I click but get the message above? What am I doing wrong? Am I missing something?
    Rachelle & Randal
    June 2010
    http://tickers.Ticke....90e1/event.png

    #2 ACDCDCAC

    ACDCDCAC
    • Moderators
    • 25,218 posts
    • Wedding Location:Santa Maria Bay Beach, Cabo San Lucas, BCS, Mexico
    • LocationSeattle

    Posted 23 July 2009 - 07:46 AM

    i know we changed the points system, and that you arent able to open attachments until you reach a certain point level. BUT i didnt think that links counted.

    ill look into it and see whats up...

    #3 The Mandy in Chandy

    The Mandy in Chandy
    • Jr. Member
    • 307 posts

      Posted 23 July 2009 - 09:05 AM

      It happened to me once yesterday but when I refreshed it let me in the thread. Try that and see if it helps!

      #4 ShelbyFL

      ShelbyFL
      • Jr. Member
      • 211 posts

        Posted 23 July 2009 - 11:23 AM

        I am having this same problem and a few templates I was able to access a few weeks ago I can no longer open. How many points do I need? Or is it another issue?

        Thanks!!

        #5 RCBlondie

        RCBlondie
        • Jr. Member
        • 199 posts

          Posted 24 July 2009 - 03:08 AM

          glad to hear that I am not the only one experiencing this. Thought I was going to need to dye my hair brown to see if that helped! hehe...kidding!

          The Mandy in Candy - oh I tried to refresh, close the window and go back again...nothing worked! Ah well.
          Rachelle & Randal
          June 2010
          http://tickers.Ticke....90e1/event.png

          #6 hockeymom97

          hockeymom97
          • Sr. Member
          • 2,458 posts

            Posted 25 July 2009 - 11:42 PM

            Quote:
            Originally Posted by Abbie
            i know we changed the points system, and that you arent able to open attachments until you reach a certain point level. BUT i didnt think that links counted.

            ill look into it and see whats up...
            I thought you could open attachments once you were a Jr Member (which I can't yet), not based on how many points? Maybe I'm just dense lol, but I'm confused
            Heather & Eric ~ May 5th, 2011 ~ Beaches Turks & Caicos

            #7 *Meagan*

            *Meagan*
            • Sr. Member
            • 5,521 posts

              Posted 26 July 2009 - 09:51 AM

              I know they changed it and you now need 150 posts in order to open attachments. Hope that helps :)

              #8 *Meagan*

              *Meagan*
              • Sr. Member
              • 5,521 posts

                Posted 26 July 2009 - 09:51 AM

                I know they changed it and you now need 150 posts in order to open attachments. Hope that helps :)

                #9 missk

                missk
                • Newbie
                • 35 posts

                  Posted 26 July 2009 - 10:37 AM

                  Thanks ladies, I am having the same problem. I have more than 150 points and still can't open some attachments. Not really sure what I'm doing wrong.

                  #10 *Meagan*

                  *Meagan*
                  • Sr. Member
                  • 5,521 posts

                    Posted 26 July 2009 - 10:42 AM

                    Missk you have 11 posts. It's by POSTS now, NOT points. Hope that helps! You need 150 POSTS to open attachments.




                    0 user(s) are reading this topic

                    0 members, 0 guests, 0 anonymous users