Jump to content

Photo

Database error


  • Please log in to reply
21 replies to this topic

#1 ikupoo

ikupoo
  • Jr. Member
  • 171 posts

    Posted 18 January 2009 - 12:17 AM

    Hello!
    I've been getting "Database error" quite often for the last few weeks. Maybe 1/3 times I click on a thread.
    Do you have any idea why?

    #2 wededbliss2010

    wededbliss2010
    • Newbie
    • 61 posts

      Posted 18 January 2009 - 12:42 AM

      I am also getting the same message every time I visit the site. It takes me like 3 times before I am able to get in.

      #3 KatyKo

      KatyKo
      • Member
      • 851 posts

        Posted 18 January 2009 - 01:25 AM

        I have found the same thing. Not sure why, it just recently started happening.

        #4 Erika J

        Erika J

          VIP Member

        • VIP Member
        • 8,569 posts

          Posted 18 January 2009 - 01:28 AM

          Me too, Glad to know it is not just my computer .

          #5 DGG

          DGG
          • Jr. Member
          • 275 posts

            Posted 18 January 2009 - 01:34 AM

            me too - it's been driving me crazy :)
            I thought it was my connection..

            #6 Jteam

            Jteam
            • Newbie
            • 74 posts

              Posted 18 January 2009 - 03:16 AM

              Me too, also thought it was my pc. But if i log off and come back later usually it's working again.

              #7 Dana_C

              Dana_C
              • Jr. Member
              • 348 posts

                Posted 18 January 2009 - 05:07 AM

                Yeah- it's happening to me too- I thought it was my comp and then it happened at work too. Hmmm....

                #8 MsShelley

                MsShelley

                  VIP Member

                • VIP Member
                • 10,366 posts

                  Posted 18 January 2009 - 12:05 PM

                  We are all getting them, Tammy Host is aware, the forum is being worked on again for maintenance, thanks for letting us know

                  #9 soon2bePowers

                  soon2bePowers
                  • Jr. Member
                  • 382 posts

                    Posted 18 January 2009 - 06:59 PM

                    I was wondering if I was the only one getting those messages. I have also been getting them very frequently the past week or so. I got it this morning (Sunday the 18th) a bunch too.

                    #10 KathleenandDan

                    KathleenandDan
                    • Jr. Member
                    • 245 posts

                      Posted 18 January 2009 - 07:11 PM

                      I was getting them constantly last night Saturday 17th around 9:30 - 10:00. I thought it was my wireless acting up. So glad to hear it isn't my computer. I love how we all thought the same thing. Glad somebody finally said something.
                      http://tickers.Ticke....da94/event.png



                      http://www.tickerclu.../808245ee9d.png 18 booked and us makes 20!!!! JULY 17, 2009 Kathleen and Dan




                      0 user(s) are reading this topic

                      0 members, 0 guests, 0 anonymous users