Jump to content

Photo

Attaching Pics...


  • Please log in to reply
12 replies to this topic

#1 ACDCDCAC

ACDCDCAC
  • Moderators
  • 25,218 posts
  • Wedding Location:Santa Maria Bay Beach, Cabo San Lucas, BCS, Mexico
  • LocationSeattle

Posted 29 November 2007 - 08:39 PM

The files of pics I have are in JPEG form, does anyone know how change them to BMP or something elso so I can attach them to a post?
I want to put pics of my ring, etc on posts but I have no clue how to do this.
Thanks!

#2 PaulaV

PaulaV
  • VIP Member
  • 2,813 posts

    Posted 29 November 2007 - 08:43 PM

    I suggest opening a Photobucket account (free) and uploading the jpgs there.
    Then you just copy the last tag line that they post under the pictures you add to your album and then paste those links into the posts :)

    #3 MikkiStreak

    MikkiStreak
    • VIP Member
    • 2,347 posts

      Posted 30 November 2007 - 12:22 PM

      I agree with Paula. I haven't been able to "attach" images on in for months, regardless of file type/size. After one of the forum upgrades was done awhile back, I think almost everyone wound up uploading to Photobucket and then using the image info to insert into a post.

      #4 Christine

      Christine
      • VIP Member
      • 21,514 posts
      • Wedding Date:July 20, 2007
      • Wedding Location:Napa, California
      • LocationReno, NV

      Posted 30 November 2007 - 12:24 PM

      the image hosting thing is not working and hasn't been for quite some time, even though it looks like the option is there its really not. Most people just use photobucket, let us know if you need any help.
      Christine + Will (married 7/20/07) + Ainsleigh (born 6/25/08) + Nolan (born 11/9/10) + Delaney (born 12/31/13) = One Very Happy Family!

      #5 ACDCDCAC

      ACDCDCAC
      • Moderators
      • 25,218 posts
      • Wedding Location:Santa Maria Bay Beach, Cabo San Lucas, BCS, Mexico
      • LocationSeattle

      Posted 01 December 2007 - 02:18 AM

      Thanks gals, I'm on photobucket right now trying it out... Wish me luck!

      #6 jfwolfe72

      jfwolfe72
      • Jr. Member
      • 433 posts

        Posted 27 December 2007 - 06:44 PM

        Is anyone having a problem posting from Photobucket? I keep getting an invalid file message every time i try to upload an IMG code from Photobucket.....please help.....

        #7 coreyphil

        coreyphil
        • Jr. Member
        • 497 posts

          Posted 27 December 2007 - 06:49 PM

          Quote:
          Originally Posted by jfwolfe72
          Is anyone having a problem posting from Photobucket? I keep getting an invalid file message every time i try to upload an IMG code from Photobucket.....please help.....
          I used it last night w/ no problems ... are you just copying the image code (the last of the 4 codes provided under the picture) and then just pasting into your post? Also - just make sure it gets both the open and close brackets (sometimes I inadvertently cut one off ....)

          #8 jfwolfe72

          jfwolfe72
          • Jr. Member
          • 433 posts

            Posted 27 December 2007 - 06:49 PM

            Testing......

            Click the image to open in full size.

            #9 jfwolfe72

            jfwolfe72
            • Jr. Member
            • 433 posts

              Posted 27 December 2007 - 06:50 PM

              It worked!

              #10 Sarah

              Sarah

                VIP Member

              • VIP Member
              • 6,996 posts

                Posted 27 December 2007 - 06:52 PM

                Those look great!




                0 user(s) are reading this topic

                0 members, 0 guests, 0 anonymous users