Jump to content

Photo

Forum Trouble?


  • Please log in to reply
29 replies to this topic

#1 Alyssa

Alyssa
  • Sr. Member
  • 11,793 posts

    Posted 17 October 2007 - 08:23 PM

    I know a few of us have been having some problems over the past couple of days so i figured i would start a post so that we can list everything in one place to make Tammy's life easier!

    I have been getting timed out when i try to load a new posting that has more than a handful of responses.

    Also - 2 of my replies in the last 24Hrs have times out and not posted to a thread.

    #2 Christine

    Christine
    • VIP Member
    • 21,514 posts
    • Wedding Date:July 20, 2007
    • Wedding Location:Napa, California
    • LocationReno, NV

    Posted 17 October 2007 - 08:28 PM

    I have not been able to see the next page on numerous occasions as well. the new page won't load and it just keeps going back to the previous page.

    I have also noticed a lot of multiple posts from people
    Christine + Will (married 7/20/07) + Ainsleigh (born 6/25/08) + Nolan (born 11/9/10) + Delaney (born 12/31/13) = One Very Happy Family!

    #3 rodent

    rodent

      VIP Member

    • VIP Member
    • 18,759 posts

      Posted 17 October 2007 - 08:31 PM

      I've had it time out as I was trying to reply to a post, send a PM, look at a new post, see new messages, etc. Basically it times out with anything. I don't think it's specific to one certain thing. It started Tuesday for me.

      #4 PaulaV

      PaulaV
      • VIP Member
      • 2,813 posts

        Posted 17 October 2007 - 08:35 PM

        Me too.
        Then it posted twice eventhough it timed out.

        #5 TammyWright

        TammyWright

          Admin & Owner

        • Administrators
        • 11,659 posts
        • Wedding Location:Dreams Los Cabos

        Posted 17 October 2007 - 08:54 PM

        can i ask what browser you are using?

        Founder and Owner of BestDestinationWedding.com  /  Bride & Groom Fly FREE Promotion

         
        Looking for a travel agency that specializes in Destination Weddings-CLICK HERE?  We are an award winning travel agency and you can read our reviews here.
         
        Awards and recognition: 
        Palace Resorts Winner "Top Travel Agent", "Top Homebased Travel Agency" PRO Platinum Agency (Top Award)     |    AMResorts Master Agent & Top Agency  
        Karisma Hotels Diamond Level 5 (highest production), Top 10 Azul Weddings, Top Wedding Coordinator | Wright Travel & Karisma GIVC Benefits
        Travel Impressions Best of the Best Globe Winner    |     Apple Vacations Golden Apple Winner  
        sml_gallery_206696_17612_13451.pnggallery_206696_17572_8409.jpg    sml_gallery_206696_17572_1003.jpg
        Vendor rules are HERE! Please read!  If you are a vendor and looking to advertise your business, please email ads@bestdestinationwedding.com.


        #6 PaulaV

        PaulaV
        • VIP Member
        • 2,813 posts

          Posted 17 October 2007 - 08:59 PM

          Internet Explorer 6.0.29

          #7 Alyssa

          Alyssa
          • Sr. Member
          • 11,793 posts

            Posted 17 October 2007 - 09:37 PM

            Quote:
            Originally Posted by host
            can i ask what browser you are using?
            i am using the latest IE - the problems started Monday / Tuesday as well!

            #8 rodent

            rodent

              VIP Member

            • VIP Member
            • 18,759 posts

              Posted 17 October 2007 - 09:47 PM

              I'm using internet explorer. I assume it's the latest version. My FI keeps my computers pretty updated. The same problem happened from both my work & home computer.

              #9 rodent

              rodent

                VIP Member

              • VIP Member
              • 18,759 posts

                Posted 17 October 2007 - 10:12 PM

                Here is what the page that shows up says:

                Internet Explorer cannot display the webpage

                Most likely causes:
                You are not connected to the Internet.
                The website is encountering problems.
                There might be a typing error in the address.

                What you can try:
                Diagnose Connection Problems

                More information

                #10 Sarah

                Sarah

                  VIP Member

                • VIP Member
                • 6,996 posts

                  Posted 17 October 2007 - 10:19 PM

                  My pages have been taking FOREVER to load for the last couple days too.




                  0 user(s) are reading this topic

                  0 members, 0 guests, 0 anonymous users