Jump to content


Forum running really slow and delays?

  • Please log in to reply
20 replies to this topic

#11 LCBride2007


    VIP Member

  • VIP Member
  • 24,768 posts

    Posted 03 August 2008 - 10:22 PM

    Originally Posted by JessicaLovesBrian
    yes. i've been having lot of lags... tonight especially.

    (i'll never understand why it cares if I only type one word)

    #12 Bianca

    • Sr. Member
    • 1,057 posts

      Posted 04 August 2008 - 12:33 AM

      its usually slow at night... i take it as a sign that its time to get off.
      19 adults/3 children with flights booked! 10 rooms booked!


      #13 Dez921714

      • Sr. Member
      • 1,489 posts

        Posted 04 August 2008 - 08:45 AM

        apparently I went to post last night...after a half hour I shut the screen on my laptop...came back on this AM and it reposted my comment LOL
        http://ticker.7910.o....25vdCBpbiA.gif27 Confirmed with Plane Tickets...5 with rooms booked!

        150 INVITES / 6 YES / 13 NO

        #14 ACDCDCAC

        • Moderators
        • 25,218 posts
        • Wedding Location:Santa Maria Bay Beach, Cabo San Lucas, BCS, Mexico
        • LocationSeattle

        Posted 04 August 2008 - 08:58 AM

        i have been having issues too but i was on from home the last 4 days so i thought it was me. good to know its not, bad to know we got too much crap on here again

        hmmmmm, maybe if we put the shoutbox back on it will work in reverse? j/k

        #15 Christi

        • Sr. Member
        • 1,905 posts

          Posted 04 August 2008 - 10:09 AM

          Originally Posted by AnnR

          (i'll never understand why it cares if I only type one word)
          LOL - I know what you mean...it's annoying to see that pop up window saying you have not met the word quota...

          #16 TammyB

          • Sr. Member
          • 10,630 posts

            Posted 04 August 2008 - 10:22 AM

            OMG I thought it was my work computer.. I was thinking about getting sick and going home, just to actually read a thread.. lol

            #17 Davematthews16

            • Banned
            • 1,051 posts

              Posted 04 August 2008 - 11:12 AM

              YES! I have to completely close it down and re-log in atleast once a day. Anything we can do to help?

              #18 Jen5372

              • Jr. Member
              • 228 posts

                Posted 04 August 2008 - 11:38 AM

                I dont know if this forum is the same as the other one I was on but....

                I am a member of another forum just like this one-in fact the layout is the exact same. (they recently changed it-probably using a different server or something?? IDK) but when that forum would run exteremly slow the owner ( or whoever it was) said when the threads get over 200 posts it slowed the forum down-so when we would have a thread get to 200, we would create a new one ( call it part 2 or 3 or 12....lol) and throw the link to the new thread into the thread....IDk if it made a difference or not.

                So people would go to the thread they were on-and we would do somehting like STO: new thread here and have the link to the new one.....

                I know I woud just create a new thread.....in a new window....and start a second edition fo a thread. There were months when we would seriously get to 12-13 threads! each with 200 posts....very chatty group! LOL

                I dont know if this is an idea....i suppose someone might know?

                #19 nbhelms

                • Newbie
                • 80 posts

                  Posted 04 August 2008 - 12:23 PM

                  Me too! It's been VERY slow!

                  #20 lscilley

                  • Sr. Member
                  • 1,466 posts

                    Posted 04 August 2008 - 12:31 PM

                    Yes me too I just thought it was my internet or my computer.

                    0 user(s) are reading this topic

                    0 members, 0 guests, 0 anonymous users