Jump to content

Photo

Help! I can't get this font to print for my logo!


  • Please log in to reply
3 replies to this topic

#1 FLgator

FLgator
  • Jr. Member
  • 253 posts

    Posted 04 January 2009 - 01:38 AM

    I was trying to make tags in Word with a logo for our fans, and I used Romantique Initials for the main part of the logo, but it doesn't print. When I look at print preview it is there, but when I print it everything but the "L" prints. Ahhhhhhh, why did I wait 2 weeks before we leave to do this!? Does anyone know what I could be doing wrong?

     

     

    Attached Files



    #2 Jacilynda

    Jacilynda
    • Sr. Member
    • 2,777 posts

      Posted 04 January 2009 - 05:29 AM

      it wouldn't open up right for me. i do all of my logos in powerpoint first, to me it just works better. Then I save the logo as a picture and then insert it into word to print.

      #3 FLgator

      FLgator
      • Jr. Member
      • 253 posts

        Posted 04 January 2009 - 11:54 AM

        I tried to save it as a pic first in PP, but it wasn't as clear and when I saved as a JPEG it had a white border around it. How do you save as a pic and it just be the log itself and not the white space around it?

        #4 FLgator

        FLgator
        • Jr. Member
        • 253 posts

          Posted 04 January 2009 - 12:38 PM

          Ok, so I can't figure out why it won't print in word. So, I went back to PP and make it really big and saved the whole thing as a JPEG. Now it is not so grainy when I print, but I still have the huge white space around the logo, which isn't allowing me to fit the logo in the squares I created so I can cut them easily because the white space covers up everything. How do I fix this??

          Click the image to open in full size.




          0 user(s) are reading this topic

          0 members, 0 guests, 0 anonymous users