Jump to content

Recommended Posts

I looked threw most of these posts and I didn't see anything about it...it's so minor but it's bothering me because i want to use it. I don't have an option to change my "mood" icon. Is it because of the number of points i have? I don't feel like it is because i have seen others with less points than me with the mood icon, i feel like maybe something is not "turned on." I went into my CP and then "edit options" and chose "enhanced" but it didn't change anything. any help would be appreciated, Thanks in advance.

Share this post


Link to post
Share on other sites
Quote:
Originally Posted by StephanieMN View Post
Look below your name--on the right side of the screen..you should see a pull down.
I have the "MY MOOD:" option but when I open it to "Change Mood" there are no mood options available, it says "no mood" confused.gif

Share this post


Link to post
Share on other sites
Quote:
Originally Posted by StephanieMN View Post
hmmmm, I just gave you some points so see if you have it now.
THANK YOU SOOOO MUCH FOR THE POINTS! That was so nice!!!!
IT STILL isn't working hissyfit.gif

Share this post


Link to post
Share on other sites
Quote:
Originally Posted by MsShelley View Post
I don't think the point matter really, you should be able to change your mood regardless
Is it a "technical difficulty?" if so can i contact anyone about getting it fixed?

Share this post


Link to post
Share on other sites

you are going under the topr right where your name is?

 

hmmmm.... try it when there are posts up and not on the fron page, I have problems there sometimes too

Share this post


Link to post
Share on other sites

Thanks ladies for the support! So i figured it out....I can't see any of the icons when i click the mood button (the one under my name that says "my Mood") I kept clicking on it after you said try it with posts up etc, so i just was futzing with it and all the sudden i clicked the blank area and the icon changed. So the moods are there I just can't see them. It might be because I'm on Safari, I'm gonna try firefox and see if that works better.

Thanks Again!

smile29.gifsmile123.gifsmile123.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×