Jump to content

Photo

Problems Naviagating through Forums


  • Please log in to reply
4 replies to this topic

#1 Jamaica2012

Jamaica2012
  • Jr. Member
  • 176 posts

    Posted 14 September 2011 - 03:33 AM

    Ok, so this has been happening for a while now and I just figured it would go away. But it hasn't and it is really starting to frustrate me and turn me off of the website. I'm not sure if its my error, my computer....or the website. Here's the problem. When I try to click on any forum it typically brings me to a blank blue screen. No information on the page. When I click back I get to the previous screen I was on, then I try to click on the forum again and sometimes it will load the page but most times it does not.

     

    Ahhhhh! It's really annoying! Is it something I'm doing or is there something going on w/ the website?


    4.27.2012 @ Iberostar Rose Hall Beach ~ Montego Bay


    #2 LCBride2007

    LCBride2007

      VIP Member

    • VIP Member
    • 24,768 posts

      Posted 20 September 2011 - 06:57 AM

      I haven't experienced anything like this, but perhaps you can provide more detail (like what exactly you were clicking on)?

       

      Also, have you tried this on another computer, or is it always the same one?



      #3 charitydawn

      charitydawn
      • Jr. Member
      • 157 posts

        Posted 21 September 2011 - 03:48 AM

        I havnt experienced that issue but the forums are insanely SLOW!!!! it is frustrating me to no end.

        I think the forums need to be cleaned up some to make the site operate faster. I understand why you want people posting 150 comments to be able to get templates etc, however its creating alot of needless commenting which is bogging your site down :( Which is really beginning to turn me off from coming here as well.

        Its a fantastic site but its taking almost 30 seconds to load into a screen when it should be 2-3 seconds max.. and its not my computer because I've tried it on about 15 different computers as I work in a call centre and sit at a different desk every day.



        #4 LCBride2007

        LCBride2007

          VIP Member

        • VIP Member
        • 24,768 posts

          Posted 21 September 2011 - 04:54 AM

          on my laptop its slow and sometimes even kicks me out.  however when i log onto my husbands computer it's fine, but his is much newer and updated.  



          #5 charitydawn

          charitydawn
          • Jr. Member
          • 157 posts

            Posted 21 September 2011 - 07:49 AM

            So is my FI's but it is still very slow no matter which pc I use.. We have 3 pc's here (my FI is a huge gamer) and like I said multiple at work and this site is soo slow on all of them :( I love this site and want to get through a bunch of the posts but I cant because of the time it takes to get to multiple pages on one post. Especially since most of those are people trying to get their post counts up so they can get the templates.

             






            0 user(s) are reading this topic

            0 members, 0 guests, 0 anonymous users