Jump to content

Recommended Posts

Has anyone used iWeb to create a website? I just started creating our wedding website with it but am having some difficulties...

 

Problem 1: It loads really slow and brings up like one thing at a time rather than the whole page at once.

 

Problem 2: I can't figure out how to change the font of the menu bar options.

 

Should I even go any further? Do any of you have the answers to these problems?

 

Thanks for any advice!

www.jaimeandbrandon.com

Share this post


Link to post
Share on other sites

I have built a few websites with iweb, so I am going to TRY to help.

 

Problem 1: with iweb you typically build your site on your computer and then upload it onto a server. The problem with slow loading sounds like a server problem.

 

Problem 2: I hope this answer doesn't sound to simple but you should be able to click on the menu bar text box (rather than just trying to highlight the text) and then click the font button or go to Format>Fonts>Show fonts

 

I don't know what iweb you are using but the new ones seem to be more user friendly.

 

Hope this helped!

Share this post


Link to post
Share on other sites

Could you try deleting that text box and then creating a new one?

 

Don't you hate when things don't work like they are supposed to! The IT guy at work deleted my edit tab in word, when he looked up how to get it back it stated that one could not delete tab!!! Well he did!!

Share this post


Link to post
Share on other sites

Aha!! Yes! You have to deactivate the navigation menus and then create your own menu and then enable each word as a link to another page... finally!! Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×