Jump to content

Photo

silly computer problem


  • Please log in to reply
17 replies to this topic

#1 boscobel

boscobel
  • VIP Member
  • 24,213 posts

    Posted 06 April 2009 - 08:43 AM

    I did something to my desktop at work last week and I can't figure out how to undo it. I don't even remember what I did, but all the sudden my icons had a square of color around them, that matched my background. Normally the filling is "clear", I guess that's the way to say it anyway, and now it is so annoying that there are orange blocks everywhere! Does anyone know how to fix it? Here is a pic:
    Click the image to open in full size.

    #2 bumbles

    bumbles
    • Member
    • 574 posts

      Posted 06 April 2009 - 08:48 AM

      Right click your desktop
      click properties
      click desktop tab
      click "color" to change

      :) HTH!

      #3 boscobel

      boscobel
      • VIP Member
      • 24,213 posts

        Posted 06 April 2009 - 09:07 AM

        Hmmmm. I am not sure if that would fix this (well I tried and nothing changed). The easiest place to see where it looks messed up is on top of the picture, you can see the orange blobs around the words of the files. Before, there was no color there and they were just on top of the pic, but you could see through it. It really isn't a big deal, but it's so annoying!

        Any other suggestions?

        #4 ACDCDCAC

        ACDCDCAC
        • Moderators
        • 25,218 posts
        • Wedding Location:Santa Maria Bay Beach, Cabo San Lucas, BCS, Mexico
        • LocationSeattle

        Posted 06 April 2009 - 10:20 PM

        sorry car idk BUT that doggie is so cute, looks like baby sugar :)

        #5 Jessica

        Jessica
        • VIP Member
        • 11,939 posts

          Posted 06 April 2009 - 10:33 PM

          Do you have XP?

          Try:
          Right Click on My Computer in Start Menu > Click on Properties > Advanced tab > Settings (in the Performance section) > Turn on the Use drop shadows for icon labels on the desktop option > Click Ok.

          #6 boscobel

          boscobel
          • VIP Member
          • 24,213 posts

            Posted 07 April 2009 - 09:19 AM

            Damn, Jess, I thought that was going to work, it seemed so promising. We have XP 2007. I tried to do what you suggested, but that choice was already made, so I tried to change it and then change it back (ya know how sometimes things just need to be refreshed?), but no go. Unless, do you think I need to restart for it to take effect? I will try that now...

            #7 ACDCDCAC

            ACDCDCAC
            • Moderators
            • 25,218 posts
            • Wedding Location:Santa Maria Bay Beach, Cabo San Lucas, BCS, Mexico
            • LocationSeattle

            Posted 07 April 2009 - 03:42 PM

            sooooooooooo, did it work?

            #8 boscobel

            boscobel
            • VIP Member
            • 24,213 posts

              Posted 07 April 2009 - 03:44 PM

              NO! Darnit. I restarted and everything. It's so ugly.

              #9 becks

              becks

                VIP

              • VIP Member
              • 4,881 posts
              • Wedding Date:August 9, 2008
              • Wedding Location:Riviera Maya
              • LocationNew York

              Posted 07 April 2009 - 03:52 PM

              Geez Carly!

              Okay, I'm not sure this will work, but... try this: go to start>settings>control panel>display>customize>advanced

              From there you should see a window with a bunch of panes in it. Try clicking on window text. It should have 2 color associations with it - #1 should be the background (what you want to change) and the second should be the text color.

              Happily married since 2008

              Allurements by Rebecca - Destination Wedding Invitations and more


              #10 sunset78

              sunset78
              • Sr. Member
              • 1,280 posts

                Posted 07 April 2009 - 04:03 PM

                Try go to your control panel -> folder options -> general tab Ensure that the active desktop is marked as "enable web content on my desktop"?




                0 user(s) are reading this topic

                0 members, 0 guests, 0 anonymous users