Jump to content

Photo

Some more pix from Carly's wedding :o)


  • Please log in to reply
26 replies to this topic

#21 shannon

shannon
  • Member
  • 772 posts

    Posted 30 May 2008 - 03:50 PM

    You guys had a BLAST!!Pix are great!!!!

    #22 nikkianddean

    nikkianddean
    • Sr. Member
    • 1,881 posts

      Posted 30 May 2008 - 03:53 PM

      looks like you had a great time. nice pics
      http://i264.photobuc....h/IMG_1002.jpg

      Mr. & Mrs. C
      February 14, 2009

      #23 becks

      becks

        VIP

      • VIP Member
      • 4,881 posts
      • Wedding Date:August 9, 2008
      • Wedding Location:Riviera Maya
      • LocationNew York

      Posted 30 May 2008 - 04:00 PM

      Great pictures. It looks like you guys had the BEST time!!!

      Happily married since 2008

      Allurements by Rebecca - Destination Wedding Invitations and more


      #24 Jacqueline

      Jacqueline
      • VIP Member
      • 3,160 posts

        Posted 06 June 2008 - 01:11 PM

        How come some pix posted say they were moved or deleted??

        #25 angitalia23

        angitalia23
        • Sr. Member
        • 1,029 posts

          Posted 06 June 2008 - 01:35 PM

          Ya Jacq all of your pics on my computer are not showing up....bummer! I wanna see!!!
          Anthony & Angela
          19 June 2008

          #26 Alyssa

          Alyssa
          • Sr. Member
          • 11,793 posts

            Posted 06 June 2008 - 01:41 PM

            Jac - did you move things around in photobucket?

            photobucket is super senstive - you may just have to update the img codes

            #27 Jacqueline

            Jacqueline
            • VIP Member
            • 3,160 posts

              Posted 06 June 2008 - 01:56 PM

              Quote:
              Originally Posted by Alyssa
              Jac - did you move things around in photobucket?

              photobucket is super senstive - you may just have to update the img codes
              YES that must be what happened. :o( thanks, I'll have to go in and fix it...




              0 user(s) are reading this topic

              0 members, 0 guests, 0 anonymous users