Jump to content

Photo

it won't let me change signature


  • Please log in to reply
23 replies to this topic

#1 DreaW

DreaW
  • Banned
  • 2,462 posts

    Posted 06 July 2007 - 01:36 PM

    ok so I changed signature to add a new ticker, I don't like it though so I'm trying to delete it then hit save and it won't save....


    gettng frustrated

    #2 MikkiStreak

    MikkiStreak
    • VIP Member
    • 2,347 posts

      Posted 06 July 2007 - 01:42 PM

      Trying getting rid of it on the Ticker Factory side. If you delete it from Ticker Factory, there won't be anything for your siggy link to go pull and populate...

      #3 CourtneyV

      CourtneyV
      • Sr. Member
      • 4,979 posts

        Posted 06 July 2007 - 01:44 PM

        Maybe try clearing everything and starting from scratch? It's like turning the computer off and then on again - seems to always work! lol
        Happily Married since May 9, 2008
        Proud Mama to Evelyn Eileen since June 8, 2010

        #4 DreaW

        DreaW
        • Banned
        • 2,462 posts

          Posted 06 July 2007 - 01:44 PM

          it won't let me in on the vacationmag site....

          I then try to delete my pic and it won't let me either...and if you notice when I post it f***ks up my post.

          What is wrong ?

          #5 DreaW

          DreaW
          • Banned
          • 2,462 posts

            Posted 06 July 2007 - 01:44 PM

            Quote:
            Originally Posted by Nini_Bride
            Maybe try clearing everything and starting from scratch? It's like turning the computer off and then on again - seems to always work! lol
            not working

            #6 CourtneyV

            CourtneyV
            • Sr. Member
            • 4,979 posts

              Posted 06 July 2007 - 01:46 PM

              Well try logging completely out and then signing back in again... I dunno lol. Just because I'm a MOD, it doesn't mean I know anything!!! lol
              Happily Married since May 9, 2008
              Proud Mama to Evelyn Eileen since June 8, 2010

              #7 DreaW

              DreaW
              • Banned
              • 2,462 posts

                Posted 06 July 2007 - 01:47 PM

                Thanks for your help courtney but I just logged off and on and it still won't work.....
                I have no clue whats wrong on my side

                #8 MikkiStreak

                MikkiStreak
                • VIP Member
                • 2,347 posts

                  Posted 06 July 2007 - 01:48 PM

                  There might be some kind of update going on---- in the last couple posts I've read, the reply links are in the upper right instead of the lower right like normal. I've also seen a couple emo faces removed and replaced with :hugs: and things like that...

                  #9 DreaW

                  DreaW
                  • Banned
                  • 2,462 posts

                    Posted 06 July 2007 - 01:52 PM

                    Quote:
                    Originally Posted by MikkiStreak
                    There might be some kind of update going on---- in the last couple posts I've read, the reply links are in the upper right instead of the lower right like normal. I've also seen a couple emo faces removed and replaced with :hugs: and things like that...
                    ok....your right about the reply buttons being on the upper right....but the thing is, it's only on my post not on anyone elses.....


                    I just pm'd Tammy, I hate to bother her.

                    #10 LCBride2007

                    LCBride2007

                      VIP Member

                    • VIP Member
                    • 24,768 posts

                      Posted 06 July 2007 - 02:03 PM

                      which part are you trying to delete? the top ticker or the bottom one?




                      0 user(s) are reading this topic

                      0 members, 0 guests, 0 anonymous users