Jump to content

Photo

Weddingwire.com website


  • Please log in to reply
14 replies to this topic

#1 Paige2010

Paige2010
  • Jr. Member
  • 208 posts

    Posted 09 August 2009 - 11:54 AM

    I have made a website using weddingwire.com and all of the pics I have uploaded have horrible resolution on the website- I was wondering if anyone else has had this problem or if anyone knows how I can fix it? Thanks in advance!

    #2 J&MWedding

    J&MWedding
    • Member
    • 612 posts

      Posted 09 August 2009 - 12:24 PM

      I use weddingwire.com for all of our planning and website and I don't think I had any problems. You can check out ours and see what you think....
      Jillian & Michael
      do you think the size of the photo is too small when you try to download?
      ~jill~

      http://tickers.Ticke....56d6/event.png
      My Planning Thread40 people booked plus bride & groom

      #3 Paige2010

      Paige2010
      • Jr. Member
      • 208 posts

        Posted 09 August 2009 - 01:34 PM

        OMG yours looks great! So it's not the website- its my pics Did you use photobucket or anything or just upload from your computer? And how did you do the slideshow for the bride and groom? I really appreciate your help!!

        #4 J&MWedding

        J&MWedding
        • Member
        • 612 posts

          Posted 09 August 2009 - 01:44 PM

          I just uploaded them from my computer. On the menu bar on weddingwire there is a section for all your pics. I think you need to upload them there first - gather everything in that section - and then go to add a new webpage, in the "tools" section there is a photos option/ or something like that. I believe they add the photos in there themselves. Let me know if you see that on the website and if it doesn't work, just let me know. I def don't mind helping!
          Where are you downloading your pics from? You might have to choose other pics, or try increasing the size of the photo....? let me know what you find!
          (ps. I LOVE weddingwire - I use it for everything! if anything happened to that website, I would be lost!)
          ~jill~

          http://tickers.Ticke....56d6/event.png
          My Planning Thread40 people booked plus bride & groom

          #5 Jenn&Kraig

          Jenn&Kraig
          • Jr. Member
          • 190 posts

            Posted 10 August 2009 - 06:35 PM

            I have started a website at wedding wire as well,

            Paige2010, I had an issue with the resolution on my pics too! Befoer you upload an image it tells you what the max pixel setting should be, fo the thumbnail pics its 130X130 and for hte larger pics its 600x600.

            This is how I converted my pics from my computer:

            1. I opened my pics through Windows Photo Gallery
            2. On the top tool bar the last heading says "Open"
            3. I opened with Microsoft Office Picture Manager
            4. From the tool bar for Microsoft Office Picture Manager I selected the heading "Picture"
            5. Within that drop down I selected Resize
            6. This promted a panal on the right of my screen which i chose the third option "custom width x height
            7. From there I changed the size to what was required for Wedding Wire, either 130X130 or 600X600

            This all depends as to weather you have a PC or a MAC, I have a PC, hopefully you do as well, I am not sure how to do it for MAC!

            Hope that helps!!

            #6 Jenn&Kraig

            Jenn&Kraig
            • Jr. Member
            • 190 posts

              Posted 10 August 2009 - 08:03 PM

              Have either of you ladies tried to add music to your webiste? I followed the prompts, my file says its MP3 and under 10 MB but it would not let me upload it.

              how does that work anyway? I download my music free from Limewire, can I just use one of those songs on wedding wire? Or do you actually have to pay for the song from itunes or something?

              I read the terms of use, and its not that clear to me! lol...damn lawyer jargin!

              #7 J&MWedding

              J&MWedding
              • Member
              • 612 posts

                Posted 11 August 2009 - 12:32 AM

                Yep, I had the same problem with my music! I couldn't get it going. I've just been having it up without music.
                ~jill~

                http://tickers.Ticke....56d6/event.png
                My Planning Thread40 people booked plus bride & groom

                #8 Jenn&Kraig

                Jenn&Kraig
                • Jr. Member
                • 190 posts

                  Posted 11 August 2009 - 12:46 PM

                  Well at least its not just me having the issue with the music then! Thats too bad though, it would be a great touch to the website.

                  Thanks for letting me know!

                  #9 Paige2010

                  Paige2010
                  • Jr. Member
                  • 208 posts

                    Posted 12 August 2009 - 12:11 PM

                    Jenn thanks for the step-by-step! I have a PC and am going to try it now. I have the music working- I bought my songs from itunes, and converted them to MP3 files- then I saved them to the desktop so I could find them easily and uploaded them to the website- They worked great. Im not sure if you have to purchase them from itunes but for .99 it might be worth a shot.

                    #10 D&ESept2009

                    D&ESept2009
                    • Jr. Member
                    • 317 posts

                      Posted 12 August 2009 - 12:39 PM

                      I too have a weddingwire website. I had to resize my pictures also and i couldn't add music either. Looks like we're all in the same boat.




                      0 user(s) are reading this topic

                      0 members, 0 guests, 0 anonymous users