Jump to content

Photo

Searching


  • Please log in to reply
16 replies to this topic

#11 jfwolfe72

jfwolfe72
  • Jr. Member
  • 433 posts

    Posted 06 January 2008 - 02:35 PM

    Quote:
    Originally Posted by Jentwo
    I too have gotten the blank screen error with searching. I think the website has problems sometimes. One remedy that often works is if you do an advanced search vs. basic search.
    Thanks! I plugged in my basic search terms into the Advanced Search window and it worked! So that will be a temporary fix until the bugs are worked out - thanks so much!!

    #12 CourtneyV

    CourtneyV
    • Sr. Member
    • 4,979 posts

      Posted 06 January 2008 - 03:05 PM

      Hmm, it works perfectly fine for me. Maybe Tammy is working on more updates...
      Happily Married since May 9, 2008
      Proud Mama to Evelyn Eileen since June 8, 2010

      #13 Martha

      Martha
      • VIP Member
      • 3,906 posts

        Posted 06 January 2008 - 03:07 PM

        It's been doing that to me also...but, if I use the "advanced search" option, it works that way.

        #14 ACDCDCAC

        ACDCDCAC
        • Moderators
        • 25,218 posts
        • Wedding Location:Santa Maria Bay Beach, Cabo San Lucas, BCS, Mexico
        • LocationSeattle

        Posted 06 January 2008 - 03:15 PM

        ooh advanced search, didnt try that :) thanks!

        #15 DreaW

        DreaW
        • Banned
        • 2,462 posts

          Posted 06 January 2008 - 07:16 PM

          i think the moderators are the only one that can see the search page....other members are having a difficult time. I would also click on advance search for those who are having problems.. I believe Tammy is fixing it though

          #16 LCBride2007

          LCBride2007

            VIP Member

          • VIP Member
          • 24,768 posts

            Posted 06 January 2008 - 07:38 PM

            ok, i think i also get a big white screen when i search ... earlier when i resonded i was trying "advanced search" - i guess that's what i typically use!

            #17 foxytv

            foxytv
            • VIP Member
            • 7,740 posts

              Posted 06 January 2008 - 08:05 PM

              Yup, advanced search works fine. It's the "shortcut search" that keeps screwing up. Frustrating, but Advanced Search is easier to narrow it down anyway. :-)




              0 user(s) are reading this topic

              0 members, 0 guests, 0 anonymous users