Jump to content
Sign in to follow this  
KellyandMatt08

Powepoint picture help

Recommended Posts

Quote:
Originally Posted by beachbride View Post
that is the same picute I used for my invitations! I don't think if you just paste it in powerpoint that you can change the color..... Maybe I am wrong..
Yep, I'm using yours as an outline! I've tried to change the color in Paint and it wont let me there either. I may just have to work with that color. I haven't found another starfish that I like enough to use. Where did you get it originally?

Share this post


Link to post
Share on other sites

when you double-click on the image, a new window opens. On the "Pictures" tab, select 're-color' and another window opens where you can't change each of the colors on the image.

 

This also depends on what file type you're using. Actual photos can't be re-colored. But the image you posted above looks like a clipart image, which should allow you to re-color.

Share this post


Link to post
Share on other sites
Quote:
Originally Posted by MikkiStreak View Post
when you double-click on the image, a new window opens. On the "Pictures" tab, select 're-color' and another window opens where you can't change each of the colors on the image.

This also depends on what file type you're using. Actual photos can't be re-colored. But the image you posted above looks like a clipart image, which should allow you to re-color.
I did that and this is what pops up.

This object is a bitmap. To recolor it you must use an image editing program such as Microsoft Paint.

Share this post


Link to post
Share on other sites
Quote:
Originally Posted by KellyandMatt08 View Post
I did that and this is what pops up.

This object is a bitmap. To recolor it you must use an image editing program such as Microsoft Paint.

I can get it to change Kelly, what color do you need it?

Share this post


Link to post
Share on other sites

I'm glad some of you ladies are good at this -- b/c I am constantly going nuts trying to get colors to change -- but with no luck. Perhaps my computer isn't configured correct or I don't have the right applications.

 

I'll be soliciting your help once I get around to focusing on that stuff again!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×