Jump to content

Photo

Unable To Re-Activate Old Account


  • Please log in to reply
2 replies to this topic

#1 mrskbtobe

mrskbtobe
  • Newbie
  • 2 posts
  • Wedding Location:Mayan Riviera, Mexico

Posted 18 December 2013 - 09:29 AM

Hi, I am having a very frusturating time trying to reactivate my old account that I had with you guys. I go to the page to reset my password but no email gets sent to my email address, I have tried numerous times. However when I created this new profile, the email came right away to my work address. I'm frusturated as I cannot view old content and I had paid to look at all attachments and now I can't even log into my own account. I tried to find the main board page to write you guys but was unable to find the link you spoke of on the help pages. My old account login was lcboyko and the email was lcboyko@ualberta.ca if that helps. It would be much appreciated if you could assist me with this as I actually need the attachments and documents now :) Thank-you.



#2 shan0487

shan0487
  • Sr. Member
  • 1,393 posts
  • Wedding Date:November 23, 2012
  • Wedding Location:Sun Palace & Moon Palace- Cancun, MX
  • LocationSt Louis, MO

Posted 19 December 2013 - 07:59 AM

Are our old PM's gone forever?  I can't locate all my old PM's before the website change! HELP!!!!!



#3 SteveW

SteveW

    Admin

  • Administrators
  • 39 posts
    • LocationCalifornia

    Posted 19 December 2013 - 09:26 AM

    Hi, I am having a very frusturating time trying to reactivate my old account that I had with you guys. I go to the page to reset my password but no email gets sent to my email address, I have tried numerous times. However when I created this new profile, the email came right away to my work address. I'm frusturated as I cannot view old content and I had paid to look at all attachments and now I can't even log into my own account. I tried to find the main board page to write you guys but was unable to find the link you spoke of on the help pages. My old account login was lcboyko and the email was lcboyko@ualberta.ca if that helps. It would be much appreciated if you could assist me with this as I actually need the attachments and documents now :) Thank-you.

    Just to follow up, this issue was resolved. ;)


    Are our old PM's gone forever?  I can't locate all my old PM's before the website change! HELP!!!!!

    We are still investigating the possibility of this, but for now, the PMs from the old system have not been carried over. Sincere apologies for any inconvenience caused by this, and thank you for your understanding and patience. 






    0 user(s) are reading this topic

    0 members, 0 guests, 0 anonymous users