Jump to content
Sign in to follow this  
safety75

I have a question- when I subscribe to threads, I'm not getting any email notifications when there are new posts

Recommended Posts

Is there something I need to do? I used to get them but haven't in a really long time.  Thanks!

Share this post


Link to post
Share on other sites

I had the same problem about a month ago. My mailbox got too full and rejected messages for a day and ever since then no matter what i did (unsubscribe/re-subscribe, change email addy's and then change back) I could not get any notifications again. I ended up having to create a new hotmail account just for this site. Sorry... prob not much help to you i guess. :(

Share this post


Link to post
Share on other sites

Maybe try sending Tammy an PM or emailing support... they might have a solution for you. Good luck! :)

Share this post


Link to post
Share on other sites

have you gone in and checked your subscription settings?

Share this post


Link to post
Share on other sites
Originally Posted by safety75 View Post

 

Thanks! Did you have to create a new account on here or just change your email?

I just changed the email address to a hotmail one, but i guess you figured it out now. Its weird how that happens. I'm glad you got it all worked out! :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...