Jump to content

Photo

Problems starting new thread: "Data Not found"


  • Please log in to reply
50 replies to this topic

#21 ballen1983

ballen1983
  • Newbie
  • 6 posts

    Posted 02 March 2011 - 10:52 PM

    I am using Windows Vista and Internet Explorer.



    #22 Misti

    Misti
    • Newbie
    • 55 posts

      Posted 06 March 2011 - 07:14 PM

      me too. internet explorer 8

       

       

      here's what i wanted to post:

       

      I've written two emails to support over the last two weeks bc I've been locked out of my original username, and have not gotten a reply.(mistinicole@yahoo.com is the email attached to the username). 

      It always says that my password is wrong but when i reset the password, make a new one then try logging in with the new one, it still says wrong password (4 times!!!) 

      I finally made a new username and dont mind doing so, but I'm requesting I be allowed to view attachments since my last username had over 160 posts.

       

      Please help!



      #23 plantcityhome

      plantcityhome
      • Newbie
      • 68 posts

        Posted 08 March 2011 - 07:33 AM

        Today, while i am able to reply to/add to posts, I am unable to initiate/create a new post.

        Please advise :)



        #24 TammyWright

        TammyWright

          Admin & Owner

        • Administrators
        • 11,659 posts
        • Wedding Location:Dreams Los Cabos

        Posted 10 March 2011 - 05:46 PM

        we have pushed out an update to hopefully fix this problem.

         

        please clear out your cache and let me know if the problem persists.

         

        thanks!


        Founder and Owner of BestDestinationWedding.com  /  Bride & Groom Fly FREE Promotion

         
        Looking for a travel agency that specializes in Destination Weddings-CLICK HERE?  We are an award winning travel agency and you can read our reviews here.
         
        Awards and recognition: 
        Palace Resorts Winner "Top Travel Agent", "Top Homebased Travel Agency" PRO Platinum Agency (Top Award)     |    AMResorts Master Agent & Top Agency  
        Karisma Hotels Diamond Level 5 (highest production), Top 10 Azul Weddings, Top Wedding Coordinator | Wright Travel & Karisma GIVC Benefits
        Travel Impressions Best of the Best Globe Winner    |     Apple Vacations Golden Apple Winner  
        sml_gallery_206696_17612_13451.pnggallery_206696_17572_8409.jpg    sml_gallery_206696_17572_1003.jpg
        Vendor rules are HERE! Please read!  If you are a vendor and looking to advertise your business, please email ads@bestdestinationwedding.com.


        #25 KTownKate

        KTownKate
        • Newbie
        • 26 posts

          Posted 11 March 2011 - 05:28 AM

          Hi,

           

          I'm also getting the "No Data Found" error when trying to start a thread in the Newbies section (my introduction, so please don't delete my account ;)).

           

          I am running Mac OS X (Snow Leopard) and have tried using both Firefox and Safari.

           

          I cleared my cache and tried to submit it again, but it didn't work.



          #26 sunandsand78

          sunandsand78
          • Newbie
          • 7 posts

            Posted 18 March 2011 - 09:30 AM

            I also have problems while usin a MAC. I switched over to my PC and that helpes.



            #27 scorpi99

            scorpi99
            • Newbie
            • 3 posts

              Posted 29 March 2011 - 10:52 AM

              I still cant initiate a thread and am getting the same error!



              #28 TammyWright

              TammyWright

                Admin & Owner

              • Administrators
              • 11,659 posts
              • Wedding Location:Dreams Los Cabos

              Posted 30 March 2011 - 07:20 AM



              Originally Posted by scorpi99 

              I still cant initiate a thread and am getting the same error!



              have you cleared your cache?  if not, try to do so...if you still have the problem can you try to give more info.

               

              what browser are you using?

               

              operating system?


              Founder and Owner of BestDestinationWedding.com  /  Bride & Groom Fly FREE Promotion

               
              Looking for a travel agency that specializes in Destination Weddings-CLICK HERE?  We are an award winning travel agency and you can read our reviews here.
               
              Awards and recognition: 
              Palace Resorts Winner "Top Travel Agent", "Top Homebased Travel Agency" PRO Platinum Agency (Top Award)     |    AMResorts Master Agent & Top Agency  
              Karisma Hotels Diamond Level 5 (highest production), Top 10 Azul Weddings, Top Wedding Coordinator | Wright Travel & Karisma GIVC Benefits
              Travel Impressions Best of the Best Globe Winner    |     Apple Vacations Golden Apple Winner  
              sml_gallery_206696_17612_13451.pnggallery_206696_17572_8409.jpg    sml_gallery_206696_17572_1003.jpg
              Vendor rules are HERE! Please read!  If you are a vendor and looking to advertise your business, please email ads@bestdestinationwedding.com.


              #29 princssweetie

              princssweetie
              • Newbie
              • 2 posts

                Posted 31 March 2011 - 07:56 PM

                I am having this problem.

                 

                I have been trying to post in the newbie forum for a couple of weeks off and on. I use Vista and Internet Explorer. It lets me write my thread and then it acts like it is processing before it says data not found if I click on "ok" it takes me back to my thread and does the same thing.

                 

                 



                #30 KrysP

                KrysP
                • Newbie
                • 28 posts

                  Posted 03 April 2011 - 04:58 PM

                  I'm unable to post in the Cabo Forum.

                  I'm using a mac and safari as my browser.  I'm able to reply to others, but can't start a new thread without receiving message "No data found"






                  0 user(s) are reading this topic

                  0 members, 0 guests, 0 anonymous users