Jump to content


Profile Pic Issues

  • Please log in to reply
9 replies to this topic

#1 Pazzesca

  • Jr. Member
  • 210 posts

    Posted 06 January 2011 - 09:41 AM

    Is anyone else having trouble changing their profile picture? 


    I have attempted to change it several times using a pic from my computer or the same pic uploaded to photobucket and I keep getting the same response as follows:


    "unknown object to create image association with"


    The pic is a JPEG and I resized to make sure it wasn't too large.  I don't understand why I am having such trouble changing my profile picture.


    Can anyone help?

    #2 Jodeen

    • Newbie
    • 57 posts

      Posted 11 January 2011 - 05:12 AM

      I am having the same issue. I tried serveral different options of uploading my picture. Does anyone know what's happening??

      #3 Pazzesca

      • Jr. Member
      • 210 posts

        Posted 25 January 2011 - 10:45 AM

        I am still having trouble changing my profile picture.  Am I the only one having this issue?  Does anyone have any help or tips they can pass on?

        #4 TigerLily

        • Jr. Member
        • 201 posts

          Posted 25 January 2011 - 10:56 AM

          I tried yesterday and it was saying the same thing. I thought maybe I just didn't know what I was doing, lol.

          #5 BeachBridein11

          • Member
          • 610 posts

            Posted 28 January 2011 - 06:03 AM

            Same issue here!

            Married in Paradise!!

            June 17th, 2011

            Grand Palladium Jamaica Resort & Spa

            #6 TigerLily

            • Jr. Member
            • 201 posts

              Posted 30 January 2011 - 03:39 PM

              I STILL can't upload my profile pic! Does anyone know if there's a trick to this, or if there's a way to get around this issue? It keeps reading that "unknown object" message no matter what I try!!

              #7 corbeil

              • Jr. Member
              • 190 posts

                Posted 01 February 2011 - 10:53 AM

                I am getting the same thing too...

                #8 LisaMatterni

                • Member
                • 718 posts

                  Posted 03 February 2011 - 06:45 AM

                  I hope somebody could help us here because I really wanted to change my profile pic. I don't know what to do with it.

                  #9 LCBride2007


                    VIP Member

                  • VIP Member
                  • 24,768 posts

                    Posted 03 February 2011 - 10:58 AM

                    this  has been reported to the tech team and will hopefully be resolved soon.  thanks for your continued patience!

                    #10 lmarie

                    • Jr. Member
                    • 211 posts

                      Posted 26 February 2011 - 02:54 PM

                      I was having the same issue for a long time, but its fixed now!

                      0 user(s) are reading this topic

                      0 members, 0 guests, 0 anonymous users