Jump to content


Our Greek Wedding photos

  • Please log in to reply
22 replies to this topic

#1 roo66

  • Sr. Member
  • 1,001 posts

    Posted 21 September 2010 - 02:18 PM

    We were married 03/09/10 just 17 days ago.My brother took our photos i hope you enjoy them


    #2 roo66

    • Sr. Member
    • 1,001 posts

      Posted 21 September 2010 - 02:22 PM

      Oh nooooo there not showing mods please help ive spent all evening loading them on.Thankyou xx

      An error message comes up with no id found in string or something like that ahhhhhhhhhh

      #3 ACDCDCAC

      • Moderators
      • 25,218 posts
      • Wedding Location:Santa Maria Bay Beach, Cabo San Lucas, BCS, Mexico
      • LocationSeattle

      Posted 21 September 2010 - 02:25 PM

      hi sweetie, what you do is click on the little picture icon on the left, see the one to the left of the flim strip icon? you insert the pics directly from your computer.


      you can also upload them to an album like www.flickr.com or www.shutterfly.com (or whatever similar) and post the link here.


      if that doesnt work, pm me and we'll see what we can figure out!

      #4 roo66

      • Sr. Member
      • 1,001 posts

        Posted 22 September 2010 - 08:05 AM

        Abbie i pm you i dony know what happened hope you and the girls can help nxx

        #5 roo66

        • Sr. Member
        • 1,001 posts

          Posted 23 September 2010 - 11:54 PM

          BUMP bump bump girls please help xxx thankyou xx

          #6 KarenM

          • Sr. Member
          • 1,920 posts

            Posted 25 September 2010 - 05:05 AM

            Hey Maria,


            You might already be doing this, but just to be sure...


            To upload photos in the Reply box, click the icon at the top right that looks like a picture (when you hover your mouse over it, it says "insert image" & I put a red box around it below)


             Screen shot 1 2010-09-25 at 8.25.42 AM.png




            Then when this window pops up, you need to click "browse" to search your computer for the file where your pics are saved (they need to be in jpg format). After you select a pic, then click submit at the bottom right of the window. It should come up then. Maybe try 1 at a time to see if it works.


            Screen shot 2010-09-25 at 8.44.45 AM.png



            hope that helps - we want to see your pics!

            #7 roo66

            • Sr. Member
            • 1,001 posts

              Posted 25 September 2010 - 03:33 PM

              Thanks Karen i did all that it worked for the few i posted in the any uk bride page xx thanks anyway hunni xxx

              #8 Alyssa0918

              • Newbie
              • 56 posts

                Posted 05 October 2010 - 06:14 AM

                Love all the colors!!!

                #9 roo66

                • Sr. Member
                • 1,001 posts

                  Posted 05 October 2010 - 10:42 AM

                  Yay finally the pictures are showing up xx

                  #10 JanineA

                  • Sr. Member
                  • 2,482 posts

                    Posted 05 October 2010 - 03:06 PM

                    Your pics are beautiful! I love your dress, and the flower girl's dress is just too cute...and the pics of the guys all together is awesome they all look so handsome in their linen! It looks like it was intimate and fun.....gotta love the blue star sunglasses!!

                    0 user(s) are reading this topic

                    0 members, 0 guests, 0 anonymous users