Jump to content

Photo

Forum Maintenance 1/31/2010: feedback please


  • Please log in to reply
50 replies to this topic

#11 Ana

Ana

    VIP Member

  • VIP Member
  • 8,047 posts
  • Wedding Date:April 1, 2009
  • Wedding Location:Dreams Cabo
  • LocationToronto

Posted 01 February 2010 - 05:39 PM

phew thank god! hehe I was so confused the last couple of hours

#12 roxmysockz

roxmysockz
  • Jr. Member
  • 418 posts

    Posted 01 February 2010 - 06:15 PM

    seems much quicker! phew thanks

    #13 **Kat**

    **Kat**
    • Sr. Member
    • 2,682 posts

      Posted 01 February 2010 - 09:30 PM

      Yeah, it seems to be doing a little better! Thanks!!

      #14 amygirl1169

      amygirl1169
      • Member
      • 653 posts

        Posted 01 February 2010 - 10:11 PM

        The only thing I've noticed is that threads I have replied to within the past few days, don't have the little check mark beside them.
        Some do, but those are ones I've replied/subscribed to in the past.

        #15 jk1101

        jk1101
        • Sr. Member
        • 2,582 posts

          Posted 01 February 2010 - 11:42 PM

          Pages are loading much faster - only timed out once when trying to go from page to page. All in all seems to be moving much faster.

          Thank you!!!!

          #16 islandbride317

          islandbride317
          • Sr. Member
          • 1,866 posts

            Posted 02 February 2010 - 12:26 AM

            Things really DO seem to be going much faster...thank you, Tammy!

            I don't know if this is the kind of error message you are looking for, but when I've experienced issues, I get the following (and it just happened a second ago):

            " 408 Request Time-out
            This request takes too long to process, it is timed out by the server. If it should not be timed out, please contact administrator of this web site to increase 'Connection Timeout'.
            -------------------------------------------------
            Powered By LiteSpeed Web Server
            LiteSpeed Technologies is not responsible for administration and contents of this web site!
            "

            Hope that helps, and again, we appreciate all of your hard work to keep BDW a well-oiled machine of bridal-information goodness!! :)

            #17 carolina24

            carolina24
            • Sr. Member
            • 1,573 posts

              Posted 02 February 2010 - 01:27 AM

              everything is loading much faster...thank you!! i am also still getting the timed out response sometimes when i try to open a thread or leave a post. however if it times out when im posting and i open the thread again, my post shows up :)

              #18 simplnsweet

              simplnsweet
              • Jr. Member
              • 323 posts

                Posted 02 February 2010 - 01:31 AM

                I thought it was my connection that was responsible for the sllllloooooooooow loading of the page. I am glad it is corrected! Thanks so much for putting your time and effort in making this such a wonderful place to visit daily!

                #19 lalanyc

                lalanyc
                • Jr. Member
                • 363 posts

                  Posted 02 February 2010 - 02:15 PM

                  Oddly enough, I am now getting the timed out message much more frequently than I did before. Not sure why that is. Am I jumping too frequently from post to post? :)

                  408 Request Time-out
                  This request takes too long to process, it is timed out by the server. If it should not be timed out, please contact administrator of this web site to increase 'Connection Timeout'

                  Thanks again for your all your efforts moderators!!!

                  #20 *Nadine*

                  *Nadine*
                  • Sr. Member
                  • 5,466 posts

                    Posted 02 February 2010 - 02:46 PM

                    I am also getting the time-out message more than before, and the forum is slower for me.




                    0 user(s) are reading this topic

                    0 members, 0 guests, 0 anonymous users