Jump to content

Photo

Shortcuts?


  • Please log in to reply
14 replies to this topic

#1 egsarah

egsarah
  • Jr. Member
  • 355 posts

    Posted 02 October 2009 - 10:14 PM

    I have bookmarked a bunch of threads on this site and as of yesterday everytime I click on one it brings me to the main page rather than the bookmarked thread. It does the same thing when I click on a link to a planning thread or something at the bottom of someone's profile. Is this happening to anyone else or am I have a personal computer glitch?

    #2 Amber26

    Amber26
    • Newbie
    • 7 posts

      Posted 02 October 2009 - 10:30 PM

      It was doing it to me too just when trying to open threads!

      #3 Laura22610

      Laura22610
      • Jr. Member
      • 468 posts

        Posted 04 October 2009 - 05:32 PM

        I am having the exact same problem! I thought I was having a computer glitch too! It just started happening a few days ago.

        #4 MayaLove

        MayaLove
        • Jr. Member
        • 369 posts

          Posted 04 October 2009 - 06:58 PM

          I'm having that problem occasionally as well. When it does happen, it's usually when I click on the subscription emails I get.

          And there was one time I was reading a thread then tried to go to the 2nd page and it took me to the homepage instead.
          Jenna & Chris
          Soon to have a lifetime supply of donuts.
          My BDW Blog

          #5 Laura22610

          Laura22610
          • Jr. Member
          • 468 posts

            Posted 04 October 2009 - 07:04 PM

            I have the problem when I try to open links to threads in someone's post or if I try to open threads that I have bookmarked.

            #6 jwilke5

            jwilke5
            • Jr. Member
            • 314 posts

              Posted 04 October 2009 - 08:34 PM

              Yep, i'm having the same issue - i keep clicking on people's links on their signatures and it takes me to the main page! I hope this is a temporary glitch!!

              #7 egsarah

              egsarah
              • Jr. Member
              • 355 posts

                Posted 04 October 2009 - 08:37 PM

                Okay...I just wanted to make sure it wasn't my computer! It had JUST started happening!

                #8 Alyssa

                Alyssa
                • Sr. Member
                • 11,793 posts

                  Posted 04 October 2009 - 09:16 PM

                  we are all having this too - the Mods are looking into and hopefully we can fix it soon!

                  thanks :)

                  #9 Artese

                  Artese
                  • Newbie
                  • 12 posts

                    Posted 06 October 2009 - 10:35 PM

                    Greetings,
                    I just don't understand this forum. I'm looking for information about Akumal and when I click on post, someone always gives a url for it, but when I click on it, it brings me to the main forum index and not a direct post.

                    For example, some one did a review of a destination and they listed this url: http://bestdestinati...om/forum/t22576 but when I click on it, it brings me to the main page.

                    How do I find a post to something without having to search through hundreds of posts?

                    Can anyone shed some light on this issue? Thanks!

                    #10 Artese

                    Artese
                    • Newbie
                    • 12 posts

                      Posted 06 October 2009 - 10:39 PM

                      I wish I would have read this before I posted my new post. I'm having the same problem, especially when I click on folks links. It's frustrating.




                      0 user(s) are reading this topic

                      0 members, 0 guests, 0 anonymous users