Jump to content

Photo

silly computer problem


  • Please log in to reply
17 replies to this topic

#11 sunset78

sunset78
  • Sr. Member
  • 1,280 posts

    Posted 07 April 2009 - 04:02 PM

    I'd have to wait til I get home for sure to really be able to help your out... our work uses Windows 2000.

    #12 boscobel

    boscobel
    • VIP Member
    • 24,213 posts

      Posted 07 April 2009 - 04:08 PM

      Not cool at all. Thanks Rebecca, but that didn't work either! All that did was change the color block behind the text to something else.

      I am emailing my IT department. It might be silly, but whatever, i am on this computer more then I am doig anything else in this world, so it shouldn't be so annoying!

      #13 boscobel

      boscobel
      • VIP Member
      • 24,213 posts

        Posted 07 April 2009 - 04:11 PM

        Thanks, Joanne, I tried that one as well, but I don't see the option for "enable web content on desktop".

        I will wait to see if you can figure it out at home before asking my IT. They aren't very quick getting back to us anyway...

        Thanks everyone for your suggestions!!!

        #14 Jessica

        Jessica
        • VIP Member
        • 11,939 posts

          Posted 07 April 2009 - 06:04 PM

          That sucks Carly. I wonder what the hell happened? Hope you figure it out soon, sounds annoying.

          Have you tried changing the background image completely?

          #15 FutureMrsLewis

          FutureMrsLewis
          • Member
          • 583 posts

            Posted 07 April 2009 - 08:19 PM

            Lucky for you I just started my IT program and the course I'm doing right now SHOULD be called "The dumbest shit you never cared about for Windows XP" lol You have Active Desktop enabled by the looks of things. If you right click, go to properties, and then go into the Desktop tab and Customize desktop then click on web and uncheck whatever is checked off there, then that SHOULD cure it. If not, then I'll ask my prof, he'll know ^_^

            #16 sunset78

            sunset78
            • Sr. Member
            • 1,280 posts

              Posted 07 April 2009 - 08:30 PM

              How about this... go to control panel -> display -> themes -> select windows xp from the list... then you have to go back to change your desktop background (and if you want orange for the background behind the pic just change the color there). Changing the theme seems to erase all changes.

              #17 boscobel

              boscobel
              • VIP Member
              • 24,213 posts

                Posted 09 April 2009 - 11:45 AM

                YAY!!!! It worked thank you SO much!!!

                Also thanks to everyone else that tried to help me! I have no clue how I changed that setting, but my desktop is much prettier now.
                Quote:
                Originally Posted by FutureMrsLewis
                Lucky for you I just started my IT program and the course I'm doing right now SHOULD be called "The dumbest shit you never cared about for Windows XP" lol You have Active Desktop enabled by the looks of things. If you right click, go to properties, and then go into the Desktop tab and Customize desktop then click on web and uncheck whatever is checked off there, then that SHOULD cure it. If not, then I'll ask my prof, he'll know ^_^


                #18 FutureMrsLewis

                FutureMrsLewis
                • Member
                • 583 posts

                  Posted 09 April 2009 - 12:06 PM

                  I did the same thing last week, that's how I knew how to fix it lol And you're very welcome, glad it worked




                  0 user(s) are reading this topic

                  0 members, 0 guests, 0 anonymous users