Jump to content

Photo

Paradisus Bride in November 2009


  • Please log in to reply
15 replies to this topic

#11 dayanisb24

dayanisb24
  • Newbie
  • 18 posts

    Posted 27 March 2009 - 11:05 PM

    Hi, we are still deciding to do it in Paradisus or Melia right next to it!!! The pictures for Paradisus are beautiful, and we have stayed in Melia before and its great!!!

    #12 ~Stephanie~

    ~Stephanie~
    • Sr. Member
    • 3,347 posts

      Posted 28 March 2009 - 12:13 AM

      Welcome to the forum!
      ~Stephanie

      Our wedding websitewww.mywedding.com/stephanieandmichaelbailey

      #13 waltandjean

      waltandjean
      • Jr. Member
      • 177 posts

        Posted 28 March 2009 - 08:51 AM

        Welcome and Congrats!!! I love this forum too! It has soooo much great information!

        #14 waltandjean

        waltandjean
        • Jr. Member
        • 177 posts

          Posted 28 March 2009 - 08:55 AM

          Welcome. You will find this forum SO helpful! It has tons of great tips, reviews, and advice!

          #15 navarrabrooke

          navarrabrooke
          • Newbie
          • 62 posts

            Posted 31 March 2009 - 11:39 AM

            This forum seems to have a wealth of information, but I'm having a tough time navigating through it all and I keep running into issues. I've even read up on all the helpful "newbie" information - FAQs, general info, etc, but I keep getting error messages. I've been trying to upload a picture for my profile, avatar and siggy using the appropriate image specs - even used photobucket since the forum's image host is down, but nothing seems to work. Each time I try to search a forum, I get a strange error message asking me to wait a certain amount of seconds to perform the search. I am trying not to get frustrated, but I understand there are some pretty strict rules on this forum and I'd like to work out the bugs so I can participate and get the most out of this online community.

            If anyone has any feedback or advice I'd love to hear it - thanks!

            Brooke

            #16 navarrabrooke

            navarrabrooke
            • Newbie
            • 62 posts

              Posted 31 March 2009 - 11:42 AM

              OK, so it looks like posting my avatar pic did work after all - even though it told me "invalid file." And I'm officially a "noob", not a "lurker" anymore!

              Things are looking up!




              0 user(s) are reading this topic

              0 members, 0 guests, 0 anonymous users