Jump to content

Photo

Email updates on "unread posts"....


  • Please log in to reply
4 replies to this topic

#1 KAMAY11

KAMAY11
  • Jr. Member
  • 456 posts

    Posted 06 January 2009 - 08:10 PM

    I did a search for my question and wasn't able to find anything....I apologize if this has already been answered.

    I was wondering if there is a way to change my account so that I don't have to receive new "Post" updates via email It's starting to drive me bonkers with the amount of emails I get sent to my crackberry!

    I know that at the bottom of the emails, there is a link to unsubscribe from that particular thread...Is this th eonly way

    Thanks for your help!
    D & K
    October 16th, 2008-Riu Palace Cabo San Lucas

    http://tickers.Ticke....7276/event.png

    #2 MsShelley

    MsShelley

      VIP Member

    • VIP Member
    • 10,366 posts

      Posted 06 January 2009 - 08:15 PM

      you should be able to change your subscriptions in the usercp to not send emails

      #3 Chiquita

      Chiquita
      • Sr. Member
      • 2,674 posts

        Posted 06 January 2009 - 08:22 PM

        I think that is in the User CP area..

        #4 SSNM

        SSNM
        • Member
        • 675 posts

          Posted 01 October 2009 - 01:21 AM

          If you go to user CP, there is a section called "edit options" on the left side of the screen if you scroll past the advertisements. Once you are in the 'edit options' section, yoiu scroll down until you see a section called "default thread subscription mode." There you can select 'no email notification' which should stop the emails...

          ...except, it does not. I still get tonnes of emails daily. Is there anyone who can determine how to stop this madness?

          #5 SSNM

          SSNM
          • Member
          • 675 posts

            Posted 01 October 2009 - 01:27 AM

            Okay so I just clicked on "view all subscribed threads" near the bottom right corner of th screen in the CP. Once I was in there, I just selected all the boxes. Then I went to the drop bar on the bottom right of the screen with the words "move to folder..." and seclected 'no email notifications'. I had 8 pages of subscribed threads so I had to go through all 8 to make sure they were all set to this.

            Hopefully that will work.




            0 user(s) are reading this topic

            0 members, 0 guests, 0 anonymous users