Jump to content

Photo

Remove Adverisements Link


  • Please log in to reply
22 replies to this topic

#1 plumsugar

plumsugar
  • Jr. Member
  • 175 posts

    Posted 21 August 2008 - 02:46 PM

    The "Remove Advertisements" link on either side does not work for me!

    I keep getting this message:
    Our records show that you have already registered under the name of plumsugar. If you have lost your password, click here. If you would like to modify your profile, click here.

    Please help!

    #2 boscobel

    boscobel
    • VIP Member
    • 24,213 posts

      Posted 21 August 2008 - 02:50 PM

      Hmmm, wish I could help, but I don't know where the "remove advertisement" link even is!

      #3 Alyssa

      Alyssa
      • Sr. Member
      • 11,793 posts

        Posted 21 August 2008 - 02:50 PM

        Are you in "GirlTalk", "Chienta" OR "Default" Mode?

        (bottom left)

        #4 Angel

        Angel
        • Sr. Member
        • 2,635 posts

          Posted 21 August 2008 - 02:54 PM

          I tried it too and I'm in "Chienta". Is it something new or have the advertisements always been there? I just noticed it about 2 weeks ago.

          #5 boscobel

          boscobel
          • VIP Member
          • 24,213 posts

            Posted 21 August 2008 - 02:55 PM

            Ohhh, I use girltalk. So I guess that's another difference between the two options.

            And the advertisements are fairly new...

            #6 rodent

            rodent

              VIP Member

            • VIP Member
            • 18,759 posts

              Posted 21 August 2008 - 03:03 PM

              i saw that in default mode the other day. removing ads isn't an option as far as I know. this forum is set up on a program used to run other forums. maybe on some forums when you click those links you get an option to subscribe to the forum or something else to get rid of them. on some forums, guests see ads but members don't. so maybe that is what that link is trying to do.

              i think it's just a bug that the link is there. the ads support the forum so i don't mind them. flashing ones do give me a headache though so I usally resize my screen so they don't show the whole time im on BDW.

              #7 ErinB

              ErinB

                VIP Member

              • VIP Member
              • 9,504 posts

                Posted 21 August 2008 - 03:03 PM

                I got the smae error message in Chineta. I don't even see the option in Girl Talk.

                #8 Alyssa

                Alyssa
                • Sr. Member
                • 11,793 posts

                  Posted 21 August 2008 - 03:06 PM

                  I think that the "remove" link is disabled but i am not sure - we need to hear from Tammy Host on that one.

                  But i would also like to elaborate on what Morgan said above, which is that these (new) ads support this forum and without him the forum would NOT EXIST or we would need to charge members a monthly or annual fee so please consider this information when complaining about the ads.

                  thanks!

                  #9 plumsugar

                  plumsugar
                  • Jr. Member
                  • 175 posts

                    Posted 21 August 2008 - 03:41 PM

                    Please don’t mistake my inquiry as complaining about sponsor ads...
                    I hadn’t signed on in a few weeks and was wondering if the link was an option (and broken) since the ads on all sides were new since my last visit too.

                    I was just trying to call attention to it in the "Bugs" forum if it was a broken option for "at work" days

                    Guess it’s just a fluke though...thanks everyone!

                    #10 Alyssa

                    Alyssa
                    • Sr. Member
                    • 11,793 posts

                      Posted 21 August 2008 - 03:45 PM

                      Quote:
                      Originally Posted by plumsugar
                      Please don’t mistake my inquiry as complaining about sponsor ads...
                      I hadn’t signed on in a few weeks and was wondering if the link was an option (and broken) since the ads on all sides were new since my last visit too.

                      I was just trying to call attention to it in the "Bugs" forum if it was a broken option for "at work" days

                      Guess it’s just a fluke though...thanks everyone!
                      no, no problem - i have actually had a bunch of people ask/complain/inquire about it so i figured i would point out why we ahve the ads to everyone reading the thread. :)




                      0 user(s) are reading this topic

                      0 members, 0 guests, 0 anonymous users