Jump to content

Photo

I can't see pics...


  • Please log in to reply
12 replies to this topic

#1 JaimeLynne

JaimeLynne
  • VIP Member
  • 4,791 posts

    Posted 21 July 2008 - 11:26 AM

    Not sure what happened, but I can't see most of the pics on the forum anymore. Sometimes I can see siggys but it seems like any new pics that people post in threads I can't see (besides ones that I post myself).

    I tried browsing this forum to see if anyone else has had this issue but didn't see anything. I know some of y'all have pics blocked from work, but I'm at home on my laptop.

    Any ideas?

    ~ Jaime & Martin ~
    "Rain or Swine! 2-0-0-9"

    We had 24 people attend our wedding in Las Caletas, Mexico on May 24th, 2009!

    We all stayed at The Marriott in P.V., and Honeymooned at The Royal Plantation in Ochos Rios, Jamaica!


    #2 Alyssa

    Alyssa
    • Sr. Member
    • 11,793 posts

      Posted 21 July 2008 - 11:30 AM

      Did you recently update or install Norton or a new virus software?

      Have you tried clearing ALL of your cookies/cached files and restarting?

      #3 JaimeLynne

      JaimeLynne
      • VIP Member
      • 4,791 posts

        Posted 21 July 2008 - 11:35 AM

        Quote:
        Originally Posted by Alyssa
        Did you recently update or install Norton or a new virus software?
        I don't think so... (unless FI did it)

        Quote:
        Have you tried clearing ALL of your cookies/cached files and restarting?
        No - how do you do that?

        ~ Jaime & Martin ~
        "Rain or Swine! 2-0-0-9"

        We had 24 people attend our wedding in Las Caletas, Mexico on May 24th, 2009!

        We all stayed at The Marriott in P.V., and Honeymooned at The Royal Plantation in Ochos Rios, Jamaica!


        #4 ACDCDCAC

        ACDCDCAC
        • Moderators
        • 25,218 posts
        • Wedding Location:Santa Maria Bay Beach, Cabo San Lucas, BCS, Mexico
        • LocationSeattle

        Posted 21 July 2008 - 11:35 AM

        jamielynn, this happens to me at work, but i cant even see my OWN siggy! sometimes i can see pics and other times i cant. but it's not just today, it's always

        hope yours clears up, let us know if alyssa's suggestion works!

        #5 JaimeLynne

        JaimeLynne
        • VIP Member
        • 4,791 posts

          Posted 21 July 2008 - 11:58 AM

          Quote:
          Originally Posted by Abbie
          jamielunn, this happens to me at work, but i cant even see my OWN siggy! sometimes i can see pics and other times i cant. but it's not just today, it's always
          I can't even see my own siggy either right now. Like you said happens to you, sometimes I can and sometimes I can't... This just started a few days to a week ago.

          ~ Jaime & Martin ~
          "Rain or Swine! 2-0-0-9"

          We had 24 people attend our wedding in Las Caletas, Mexico on May 24th, 2009!

          We all stayed at The Marriott in P.V., and Honeymooned at The Royal Plantation in Ochos Rios, Jamaica!


          #6 Alyssa

          Alyssa
          • Sr. Member
          • 11,793 posts

            Posted 21 July 2008 - 12:17 PM

            Quote:
            Originally Posted by JaimeLynne
            I don't think so... (unless FI did it)



            No - how do you do that?
            If you have a PC, then click on Tools, Internet Options, click on the 'general' tab and go to "Browsing History" click on delete all and then restart when it's done!

            #7 JaimeLynne

            JaimeLynne
            • VIP Member
            • 4,791 posts

              Posted 21 July 2008 - 12:29 PM

              K, I did what you suggested Alyssa. Still no pics though

              ~ Jaime & Martin ~
              "Rain or Swine! 2-0-0-9"

              We had 24 people attend our wedding in Las Caletas, Mexico on May 24th, 2009!

              We all stayed at The Marriott in P.V., and Honeymooned at The Royal Plantation in Ochos Rios, Jamaica!


              #8 JaimeLynne

              JaimeLynne
              • VIP Member
              • 4,791 posts

                Posted 22 July 2008 - 06:18 PM

                You know what... I think I may have found the connection...

                Photobucket.com has been refusing to load properly, and this occurred right around the same time that I stopped being able to view pics on here. That would make sense why I can see certain pics but not the majority. Strange that no one else is having this problem though. I have no clue what to do about this...

                It sucks because all of my wedding dress pics are on photobucket, and I keep wanting to look at them obsessively (lol) but I can't! ARGH!

                ~ Jaime & Martin ~
                "Rain or Swine! 2-0-0-9"

                We had 24 people attend our wedding in Las Caletas, Mexico on May 24th, 2009!

                We all stayed at The Marriott in P.V., and Honeymooned at The Royal Plantation in Ochos Rios, Jamaica!


                #9 JaimeLynne

                JaimeLynne
                • VIP Member
                • 4,791 posts

                  Posted 25 July 2008 - 04:28 PM

                  OMG! I don't know how or why but all of a sudden I can see pics!!! I'd better hurry and go see those TTD teasers of Ana that everyone's been talking about STAT

                  Something must've been up with our in house network, because pics were not working on either of our laptops or desktops. Certain sites (like Photobucket) wouldn't load either. WEIRD.

                  ~ Jaime & Martin ~
                  "Rain or Swine! 2-0-0-9"

                  We had 24 people attend our wedding in Las Caletas, Mexico on May 24th, 2009!

                  We all stayed at The Marriott in P.V., and Honeymooned at The Royal Plantation in Ochos Rios, Jamaica!


                  #10 Chiquita

                  Chiquita
                  • Sr. Member
                  • 2,674 posts

                    Posted 25 July 2008 - 05:30 PM

                    Wow that's weird Jaime but glad you can see pics again!!




                    0 user(s) are reading this topic

                    0 members, 0 guests, 0 anonymous users