Jump to content

Photo

Total Moron seeks technical help--again!!


  • Please log in to reply
9 replies to this topic

#1 ACDCDCAC

ACDCDCAC
  • Moderators
  • 25,218 posts
  • Wedding Location:Santa Maria Bay Beach, Cabo San Lucas, BCS, Mexico
  • LocationSeattle

Posted 27 January 2008 - 03:02 PM

Please spell out for me exactly what I'm doing wrong, and how to fix it!
I am going to print my own invites even if I waste an entire sheet of paper and have to cut down each and every invite. I would rather not do that!
In MS Works Word Processor I set my paper size to custom and entered the correct measurements for my invite. I set my margins and applied everything, laid it all out and came up with exactly what I want. I put a practice sheet (pre-cut to the correct size) in the printer and made sure it was to the right with the little paper-holder-slide thingy moved to the right to hold it in place.
When I print, this is what I get on the pre-cut paper:
Click the image to open in full size.
Click the image to open in full size.
This is what I want to get, only centered on the pre-cut paper:
Click the image to open in full size.
Ideally I would like to be able to rotate the image counterclockwise and fit 2 on one 8 1/2x11 piece of cardstock (to save money!).
The finished result would look something like this:
Click the image to open in full size.
Can anyone help me figure this out?
Thanks!


#2 foxytv

foxytv
  • VIP Member
  • 7,740 posts

    Posted 27 January 2008 - 03:06 PM

    Oh, I wish I had some advice ...

    Have you checked your printer settign to make sure it's set for the correct size paper?

    BTW ... they will look awesome once you get them printed correctly! lol

    #3 StephanieMN

    StephanieMN
    • Sr. Member
    • 1,798 posts

      Posted 27 January 2008 - 04:37 PM

      Do you have publisher? I think it might be a bit too hard to try to do this much switching and moving in word. PM if you would like some help. I have publisher and could try to help out with whatever. I know this stuff is hard!

      #4 ~Melissa~

      ~Melissa~

        VIP Member

      • VIP Member
      • 8,680 posts
      • Wedding Date:October 7, 2010
      • Wedding Location:Nuevo Vallarta, Mexico
      • LocationUtah

      Posted 27 January 2008 - 04:43 PM

      Looks frusterating, I can only imagine... sorry you're dealing with this.

      My only thought it did you make sure the width and length don't need to be switched in your custom settings? Or switch it literally by doing a landscape print out?

      Good luck!!!!

      #5 CourtneyV

      CourtneyV
      • Sr. Member
      • 4,979 posts

        Posted 27 January 2008 - 05:10 PM

        Quote:
        Originally Posted by Raeka
        My only thought it did you make sure the width and length don't need to be switched in your custom settings? Or switch it literally by doing a landscape print out?
        That's what I was thinking too. It may need to be switched from a portrait to a landscape (or may need to be done in your customized settings).

        P.S. The thread title is too cute!!
        Happily Married since May 9, 2008
        Proud Mama to Evelyn Eileen since June 8, 2010

        #6 becks

        becks

          VIP

        • VIP Member
        • 4,881 posts
        • Wedding Date:August 9, 2008
        • Wedding Location:Riviera Maya
        • LocationNew York

        Posted 27 January 2008 - 09:19 PM

        If that doesn't work, try putting it into a full page document and using columns set to the correct size of your paper.

        Happily married since 2008

        Allurements by Rebecca - Destination Wedding Invitations and more


        #7 flygirl

        flygirl
        • Jr. Member
        • 263 posts

          Posted 27 January 2008 - 09:34 PM

          I'm not sure if i know what I'm talking about, but I think it looks like the printer settings are incorrect. You have to set the paper size on the word processor program (which I think you did) as well as the printer. When you go to print, select properties and somewhere the setting will say what type and size of paper you are printing on. The default will most likely be 8.5 x 11, so you'll need to change that to your custom size.
          Good luck

          #8 ACDCDCAC

          ACDCDCAC
          • Moderators
          • 25,218 posts
          • Wedding Location:Santa Maria Bay Beach, Cabo San Lucas, BCS, Mexico
          • LocationSeattle

          Posted 28 January 2008 - 11:37 AM

          Good ideas, I'll try the landscape thing, that may help with putting 2 on one page, and also checking the printer paper size, didn't even think about those 2 things. A girl I work with said it might be something to do with something called "padding" but she didn't know how to explain it.
          Thanks!

          #9 ACDCDCAC

          ACDCDCAC
          • Moderators
          • 25,218 posts
          • Wedding Location:Santa Maria Bay Beach, Cabo San Lucas, BCS, Mexico
          • LocationSeattle

          Posted 28 January 2008 - 11:39 AM

          Quote:
          Originally Posted by StephanieMN
          Do you have publisher? I think it might be a bit too hard to try to do this much switching and moving in word. PM if you would like some help. I have publisher and could try to help out with whatever. I know this stuff is hard!
          Ha! I'm such a moron I don't even know what this is! But I will PM you if I find out that I have it and need help!

          #10 ACDCDCAC

          ACDCDCAC
          • Moderators
          • 25,218 posts
          • Wedding Location:Santa Maria Bay Beach, Cabo San Lucas, BCS, Mexico
          • LocationSeattle

          Posted 28 January 2008 - 11:40 AM

          Quote:
          Originally Posted by becks
          If that doesn't work, try putting it into a full page document and using columns set to the correct size of your paper.
          Thats a great idea as well.
          I totally need to do a search on multi-quote now.... :)




          0 user(s) are reading this topic

          0 members, 0 guests, 0 anonymous users